Knowledge Base

Do you support Spree Commerce?

Spree Commerce is an e-commerce application that requires Ruby on Rails 4.0. Currently, Rails 4.0 is only supported on the following user-managed hosting packages:

  • Cloud VPS
  • Semi-managed VPS
  • Semi-managed Flex Dedicated Server

These hosting packages provide you with root access and complete control over the operating environment.

More Information