Knowledge Base

Do you support SQLite?

Yes, we support SQLite.

SQLite is pre-installed on our servers. Our PHP installation has support for SQLite 3.3 already included. We allow an unlimited number of SQLite databases.

If you want to use a newer version of SQLite, please open a ticket with the A2 Hosting Guru Crew at and we will see if we can install it for you.

More Information

For information about how to use SQLite, please visit and